Indexing service temporarily down

Incident Report for MXGuardian

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 22:57 UTC

Update

This issue has been resolved and the index is up-to-date.
Posted Jul 10, 2025 - 22:56 UTC

Investigating

We are experiencing a transient problem with our indexing service. The issue is being remediated but until then you may not be able to search for messages in the control panel. Rest assured that messages are still being delivered even though they are not showing up in the control panel. Once the indexing service is back up you will be able to search and find all messages.
Posted Jul 10, 2025 - 17:31 UTC